Skip to main content

Greg McVerry

Attention all @wordpress users, after testing we can say post-kinds is 5.0 compatible BUT do not turn on Gutenberg editor. Post-kinds and other plugins WILL break